Jump to content

Import of GWA data


krishna

Recommended Posts

I can't import data from web @GWA Elevation. It shows that: Could not import  .Reason: MyMap.ImportMap : MyMap.MapReaderBody: Line#0, File Record#0 TmprLatLon._ Provide: Owner=GeneralProjectionSystem, Name=GeoProjection TemplateRepository.FindByID: ID=LatLon, k=1 Access violation at address 007096BD in module 'WAsPMapEditor12_4.exe'. Read of address 00000051.

what should I do it now? Please respond me as soon as possible.

 

Edited by krishna
Link to comment

Unfortunately, WAsP Map Editor 12.4 have problems like this, but the previous version 12.3 still works. I am not sure if we have a recommended way to revert to this version without affecting other programs in the WAsP bundle. Personally, I just stored a copy of WAsPMapEditor12_3.exe on my computer, so I can launch either version 12.3 or 12.4 when needed. I placed a small ZIP file with version 12.3 at https://files.dtu.dk/u/5iTwqxUk8Or0JPCv/444fd5ea-3df6-4597-a484-0591b88dd76f?l and (if your IT department permit) you might download, unzip and run that manually. The download link is active one year from now.

NB: The shortcut links from WAsP and the Windows Start menu will still point to version 12.4, so you have to launch version 12.3 from the Windows file manager or similar.  

Edited by Morten
Link to comment
  • 4 months later...

Hi Dave, 

The DTU general-purpose files server has been discontinued because the system provider (Hitachi) no longer supports the product. Our IT department instructs us to use MS OneDrive instead, however only to named users, so I cannot give a link to al users. I can mail you a personal link and I will also try to find a general solution as many people have a problem with this. 

Best regards,
Morten 

Link to comment
  • 5 weeks later...
On 01/09/2022 at 7:01 AM, Morten said:

Hi Dave, 

The DTU general-purpose files server has been discontinued because the system provider (Hitachi) no longer supports the product. Our IT department instructs us to use MS OneDrive instead, however only to named users, so I cannot give a link to al users. I can mail you a personal link and I will also try to find a general solution as many people have a problem with this. 

Best regards,
Morten 

Hi Morten,

It would be great if you could email me the installation file for the 12.3 version I am having the same problem.

Thank you.

Link to comment
  • 2 weeks later...
  • 1 month later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...