Jump to content

WAT - Turbulence Intensity Reference


Recommended Posts


I'm getting this error when I'm trying to add a turbulence reference file to an specified site (turbine) in WAT. Any idea of what I'm doing wrong?

EZeroDivide occurred in WAT 'RadioGroup10Click' routine while calculate reference turbine site
Exception message = Floating point division by zero

I have tried several Turbulence inputs (with and without the rows for Counts) and it's true that I have some bins without turbulence data (I've tried filling it with 0 and also put in the Count section 0 at these bins).

Thanks in advance,

Hi I found how to solve the problem...

Just change the project options and change the WEng TI correction method to WEng results corrected by ref data... and now it works. Thanks.
Link to comment
  • 2 months later...
I am getting exactly the same error message when I try to open a turbulence reference file.
However, the proposed solution (adapting the project options) makes no difference in my application.
What should I do ?

Looking forward.
Thanks in advance.
Link to comment
  • 2 weeks later...
Hi all,

It seems like the preparation and import of observed turbulence statistics in WAT 3.0 is not as easy as it ought to be, but it will be improved in the next version. There will also be an alternative method which allows you to generating these statistics from time series.

Glad to read that JonLdM found a solution. Ycon, please send a mail to wengsupport@dtu.dk including a sample TI statistics file and your WEng license number.

Best regards,
Link to comment
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...