#1 2009-11-27 12:12:21

Old Forum Archivist
WAsP team
Registered: 2009-11-24
Posts: 136

error instalation 9.1 (2009-05-21)

Hello:



My problem is when open a workspace or insert a new project.

The error message i get is as folllows:

Exception report produced at 2009-05-21 18:02:19



El componente ActiveX no puede crear el objeto raised at: 2009-05-21 18:02:16

    2009-05-21 18:02:16: Message added: Could not create a new RIX machine

    2009-05-21 18:02:16: Exception raised in: Rvea0104:cWaspProject:Class_Initialize

    2009-05-21 18:02:16: Message added: Could not restore a hierarchy member (a WAsP project)

    2009-05-21 18:02:16: Message added: Could not open one hierarchy member

    Latest thread started in: WAsP:fProgr Exception report produced at 2009-05-21 19:08:23



Thanks in advance.

Jaime

--------

Is this a new installation, or has WAsP been working before and you see this problem only now?

--------

It is a new installation.

I was working with the old version (9.0) in another pc.

When I wanted to work in my new pc I installed the 9.1 version

In this moment started my problems


--------

Well it sounds like one of the DLLs has not been installed or registered correctly. You could simply try re-installing the whole program. If that doesn't work, we can take this conversation off the forum and continue by email.

--------

Offline

Board footer

Powered by FluxBB

[ Generated in 0.010 seconds, 13 queries executed - Memory usage: 511.57 KiB (Peak: 513.23 KiB) ]